Home » Blog » Radio » Ham Radio » Crossed Loop Performance – Null Your RFI

Crossed Loop Performance – Null Your RFI

crossed loop performance

Time for us to check out crossed loop performance for reducing local RFI. You will find the above picture worth a thousand words. Here’s few more.

Recently I wrote about configuring my LZ1AQ commercial active antenna amplifier into a crossed-loop arrangement. My amplifier enables switching between two different loops, as well as a small vertical dipole. The loops focus on magnetic components of a radio wave, while the dipole is an electric field vertical.

Previously, I have also described the terrible RFI I experience from poorly installed halogen lights in my neighbor’s kitchen just to the west of my house. Typically, this broadband interference is most pronounced on the 25 meter shortwave band. So, here goes.

Above, you can see the spectrum display from a Perseus receiver running in SDR Console Version 3. The receiver is centered on 11,780 kHz with 200 kHz bandwidth. I quickly switched between three antenna configurations. These are the E-Field Vertical, Loop 1 with an East-West plane and N-S null, and Loop 2 with a North-South plane and E-W null. The difference is amazing.

You can see the Radio Nacionale da Amazonia signal level is comparable across all three antennas at around -85 dBm. But, look at the noise level which varies from -105 dBm on the dipole, to -110 dBm on the E-W loop, down to -120 dBm using the N-S loop with a null towards the noise.

If you play around with this configuration, you can unveil some signal-to-noise ratios that are truly dramatic.

Crossed Loop Performance – Mixed Improvements

My first observation with this configuration not being able to get as great a null on local RFI compared to single loop. Perhaps there is some interaction between the two closely spaced loops which effects the pattern.

Second, I continue to experience unexpected results on directivity in the HF range. At low and medium frequencies, directivity is as expected. But higher up, I find it all over the place. I am wondering also if this might be a result of mounting the loops on a chain link fence?

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.